Zavřít reklamu

Zde je důvod, proč byste měli WhatsApp aktualizovat na nejnovější verzi co nejdříve

|
Kategorie:Vše o Apple
Diskuze
| | Zdroj

Aplikace WhatsApp je velmi oblíbeným komunikačním prostředkem a kdekdo ji má ve svém smartphonu. Pro všechny takové je doporučena aktualizace aplikace kvůli vážné bezpečnostní chybě, se kterou se potýka kromě iOS i Android.  Chybu ohlásil zaměstnanec divize Googlu Google Zero, která se snaží v aplikacích a službách hledat závažné bezpečnostní chyby. V aplikaci byla nalezena taková, která by mohla potenciálnímu útočníkovi umožnit převzít nad smartphonem kontrolu.

Chyba se aktivuje, jakmile uživatel skrze aplikaci obdrží jakýsi RTP paket, přičemž ten může obdržet pouhým telefonním hovorem. Natalia Silvanovich, která chybu objevila, neuvedla, zda by mohla být skutečně zneužita. Nicméně ve zprávě označila tuhle chybu za velmi závažnou a doporučuje aktualizaci aplikace. Chyba je totiž v nejnovější verzi WhatsAppu už opravena, proto neváhejte novou verzi co nejrychleji stáhnout.

Zdali je chyba i na desktopové verzi aplikace se doposud ještě neví:

Samotná bezpečnostní chyba byla objevena už v srpnu, k jejímu zveřejnění došlo ale až nyní po vydání opravné aktualizace. Dosah tohoto problému nemusí být konečný. Zatím není totiž jasné, zda se chyba nenachází i ve verzi pro macOS. Není to prvně, co se WhatsApp s podobným problémem potýká. V srpnu byla objevena chyba, která by potenciálnímu hackerovi dovolila upravovat obsah odesílaných zpráv.

Leitz

Fórum

  • Poslední příspěvky
    Odpovědi
    Zobrazení
    Poslední příspěvek