Zavřít reklamu

Apple před chvílí vydal dokument podpory pro Final Cut Pro X ve kterém stojí:

“Updatování systému na Mac OS X v10.6.8 nebo novější je při používání Final Cut Pro X, Motion 5 nebo Compressor 4  výrazně doporučeno.“

Mac OS X 10.6.8 zatím ještě vydané nebylo, nicméně developerská testovací verze vydaná již nějakou dobu je. K tomu aby Final Cut Pro X běžel, vlastně Mac OS X 10.6.8 potřeba není, nicméně podle dokumentu s podporou co Apple dnes vydal, předpokládáme, že vydání pravděpodobně poslední verze Snow Leoparda se kvapem blíží.

Více bleskovek

Další články