Zavřít reklamu

adobe-flash-player-iconApple dnes zveřejnil nový dokument podpory, ve kterém upozorňuje, že nyní blokuje starší verze přehrávače Adobe Flash Player plug-in vzhledem k vážným bezpečnostním problémům, které tyto starší verze doprovázejí. Apple uvádí, že uživatelé musí upgradovat na Flash Player 14.0.0.145 nebo novější verzi, aby si zajistili plnou podporu systému. Pro uživatele, kteří nemohou na verzi 14 a novější aktualizovat, nabízí Adobe k dispozici Adobe Flash Player 13.0.0.231, který bezpečnostní problémy taktéž řeší.

„Vzhledem k problematickému zabezpečení u starších verzí, aktualizoval Apple web plug-in, který blokuje všechny verze Flash Player před verzí 14.0.0.145 a 13.0.0.231“, uvádí dokument společnosti Apple. Pokud používáte starší verzi Flash Playeru, můžete zdarma aktualizovat na nejnovější verze na oficiálních stránkách společnosti Adobe přímo zde.

Adobe flash player
Zdroj: Redakce Letem světem Applem

Související články

Dnes nejčtenější