Zavřít reklamu

Apple dnes na vývojářské konferenci představil watchOS 5 s několika zajímavými funkcemi, které však majitelé první generace Apple Watch nevyužijí, protože verze watchOS 5 přestává podporovat první generaci Apple Watch, kterou můžete znát i jako Apple Watch Series 0. Pokud si tedy budete chtít nainstalovat watchOS 5, musíte mít Apple Watch Series 1, 2 nebo 3.

První generace Apple Watch spatřila světlo světa v dubnu roku 2015, a tak na tři a půl roku staré jablečné hodinky nejnovější operační systém nenainstalujete. Dokonce se to týká i tehdejší limitované edice Apple Watch Edition, která vyšla na 10 000 až 17 000 dolarů.

Ovšem neznamená to, že hodinky nebudou fungovat. Stále poběží na watchOS 4, nicméně nevyužijete novinek, které s sebou přináší watchOS 5. Stejně se předpokládá, že většina majitelů prvotních jablečných kukaček se v letošním roce rozhodne pro upgrade, a to buď na Apple Watch Series 3, nebo na úplné nové Apple Watch, které cupertinská společnost představí v září.

Používá někdo z vás ještě Apple Watch první generace? Jste zklamaní z toho, že si na ně nebudete moct nainstalovat watchOS 5?

apple watch fb
Zdroj: Redakce Letem světem Applem
Témata:

Související články

Dnes nejčtenější