Zavřít reklamu

Apple včera na svém vývojářském blogu oznámil, že všechny schválené aplikace v App Storu musí od 1. června 2016 podporovat pouze internetový protokol šesté verze. Apple ale novinku oznámil už před rokem na WWDC 2015, aby se vývojáři stihli za rok připravit a věděli, že jednou bude podpora iPv6 v jejich aplikací nutná. Většina aplikací v App Storu už ale iPv6 podporuje, a tak se výzva týká jen hrstky z nich. Apple pro vývojáře vydal speciální dokument, ve kterém popisuje, jak podporu iPv6 do kódu přidat.

iPhone iOS 9 ipv6
Zdroj: Redakce Letem světem Applem

 

Témata:

Související články

Více bleskovek