Zavřít reklamu

Apple watchOS 4 je kompatibilní s doposud všemi modely Apple Watch, které Apple kdy představil, což jistě potěší zejména majitele Apple Watch Edition za pár set tisíc. Vše má však takový drobný háček a to je iOS 11, které není kompatibilní s iPhone 5 a iPhone 5c .Uživatelé Apple Watch, kteří mají tyto modely iPhonů tak budou muset přejít na novější iPhone, aby měli možnost aktualizovat na watchOS.

Operační systém Apple Watch watchOS 4 totiž potřebuje pro aktivaci nejnovější software, tedy v době kdy bude dostupný pro věřejnost, bude vyžadovat iOS 11. Bez toho, aniž byste v iPhone měli nejnovější software není možné aktualizovat ani Apple Watch. Například abyste mohli instalovat watchOS 2, podpřebujete iOS 10. Pokud tedy Apple nezmění toto pravidlo, což nepředpokládáme, ubdou muset uživatelé, kteří chtějí ve svých Apple Watch nejnovější sftware vyměnit svůj iPhone 5 a iPhone 5c. Navíc pokud si uživatelé iPhone 5 nebo iPhone 5c koupí na podzim Apple Watch, budou muset svůj telefon vyměnit, protože na podzim prodávané Apple Watch již budou obsahovat watchOS 4 a k aktivaci a spárování budou vyžadovat iOS 11.

 

Dnes nejčtenější

Další články