Letem světem Applem - Apple, iPhone

iStores.sk



Datum: 18.9.2013 Vydal: Jaromír Miko Kategorie: Hry, Hry, iPad, iPhone/iPod, Ostatní, Software, Software, Tipy a triky, Tipy a triky, Vše o Apple Komentářů: 7

appstoreApple si je vedomý toho, že nie všetci budú prechádzať na najnovší iOS, a zrejme to môže byť dôvod, prečo sa dnes rozhodol upraviť podmienky iOS App Store tak, aby používatelia starších systémov neboli nijak obmedzovaní pri sťahovaní niektorých aplikácií. Túto funkciu dnes môžu využiť všetci používatelia iPhone, iPodu touch a iPadu, a tak tu nenájdeme nijaké obmedzenie z hľadiska verzie operačného systému. Nová funkcia však ešte nie je pripravená u všetkých aplikácií a tak sa môže stať, že pri sťahovaní niektorej z aplikácií od vás iOS vyžiada upgrade.

Presne to sa totiž môže stať v niektorých prípadoch, napríklad u aplikácie Facebook. Pri snahe o nainštalovanie Facebooku na môj starý iPod touch so systémom 4.2.1 ma inštalačný súbor požiadal, aby som upgradoval svoje zariadenie na vyššiu verziu systému, keďže táto aplikácia vyžaduje minimálne iOS 5. Apple však neskôr túto chybu opravil a tak nebol problém stiahnuť si staršiu verziu Facebooku na iPod. A práve o tom to je – pokiaľ sa rozhodnete stiahnuť aplikáciu, ktorá v minulosti podporovala váš iOS prístroj no neskôr ju prestala podporovať, tentoraz máte možnosť stiahnuť si najnovšiu podporovanú verziu programu pre váš iPod, iPhone alebo iPad. Na túto skutočnosť upozornil server 9to5mac.



Reklama.




Odoberať komentáre cez RSS

  1. JK


    18. září, 2013 | 1:02
    0 Pulses

    A je to tady. Ještě by mohli nabídnou dva vzhledy iOS7 a bylo by to vyřešený.

  2. enko


    18. září, 2013 | 8:49
    0 Pulses

    toto je super vec, mna tym nepriamo prinutili pred rokmi vymenit ip 3G za ip 4 🙂

  3. prof.Xavier


    18. září, 2013 | 9:41
    0 Pulses

    @JK
    Já kvůli tomu dnes nahazuji 6.1.4. Ta bílá mi drásá nervy a až mě z toho bolí hlava jak to svítí.
    Přechod na iOS7 udělám až tam bude více tmavé.

  4. palihora


    18. září, 2013 | 9:53
    0 Pulses

    prof.Xavier :suhlasim.

  5. Erik Bročko


    18. září, 2013 | 20:35
    0 Pulses

    Ano! Konecne! Konecne mozem nainstalovat na iPod touch 2G poriadne aplikacie! Ked som ho prvy krat chytil do ruky, zaplnil som vsetky obrazovky. Pred 2 mesiacmi sa mi podarilo najst 3 pouzitelne aplikacie.

  6. iFlyCZ


    20. září, 2013 | 10:23
    0 Pulses

    Na mym iPod touch 1G nefunguje, pořád píše že potřebuje ios 5+

  7. Jirka1313


    3. ledna, 2014 | 15:35
    0 Pulses

    Nevíte od které verze iOS, ev. iPhonu jde nainstalovat Garageband?

Chcete komentovat tento článek?

Přihlásit se » Registrovat se »

Další články






Reklama

reklama quikset
Reklama

Reklama

Reklama

reklama qnap
Reklama

Reklama

iPouzdro kryt na iPhone
Reklama

iStores.sk
Reklama

reklama mzone
Reklama