Zavřít reklamu

Na základě vydání iOS 10.2, přestal Apple pro všechna zařízení poskytovat downgrade na iOS 10.1 a iOS 10.1.1. To znamená, že pokud má jakýkoli uživatel problém s poslední verzí iOS: 10.2, tyto starší „kusy“ si již nestáhne. Jednoduše už musí zůstat s iOS 10.2. Hlavním důvodem tohoto počinu je nejspíše fakt, že tyto starší verze obsahují tehdy neopravené chyby v systému a těch někteří využívají, například v jailbreaku. Na druhou stranu, na tyto verze zatím žádný jailbreak nevyšel. Ale důležité je to slovo: „zatím.“

*Zdroj: 9to5mac

Související články

Více bleskovek